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Connect To ContactNow Dialer VOD 6.5.4-2 Invalid Agent ID

Symptom

Steps to reproduce the error:

  1. Login to ContactNow as CN agent.
  2. In the dialer, click Connect.
  3. Select Desk Phone.
  4. Prompt to dial 1669xxxxxxx and provides the Agent No. and Passcode.
  5. In VOD, dial 1669xxxxxxx
  6. Hear the prompt to enter Agent No.
  7. Enter the agent number from CN screen, and press "#"
  8. Hear the error message "invalid agent ID"

Applies To

  • ContactNow
  • Virtual Office Desktop version 6.5.4

Resolution

Use VOD 6.5.5

Cause

VOD 6.5.4 is not sending correct DTMF to ContactNow.

Additional Information

If you have Virtual Office Desktop vesion 6.5.5 and there is still an issue, please create a case with 8x8 Technical Support.

 

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