Agent On Demand Agents Not Dialing Records within Datasets in ContactNow
Symptom
Agents who are logged in to the ContactNow dialer using Agent On Demand (AOD) at 16692454253 do not receive outbound calls served from live datasets.
Applies To
ContactNow, Agents, Agent On Demand, Queues, Datasets
Cause
Agent On Demand is not compatible with outbound Predictive, Progressive, and Preview calls.
Agents using the AOD service can only receive inbound calls, or make manually-dialed outbound calls.