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Analytics Agent Status Data Is All Zeros

Symptom

In ContactNow, the Agents Status is showing only zeros for all the data. There are no filters applied and the agents have been taking calls and active in ContactNow.

Steps to Reproduce

  1. In ContactNow, click the Analytics icon.
  2. Select Agents > Status.
  3. The report Chart and table displays zeros for all data.
    clipboard_e47577477a10b188d93c15fab2c3dc55d.png
    clipboard_ebb34c7958beff90dff63268999a8f3b5.png

Applies To

ContactNow

Cause

This issue is under investigation.