Analytics Agent Status Data Is All Zeros
Symptom
In ContactNow, the Agents Status is showing only zeros for all the data. There are no filters applied and the agents have been taking calls and active in ContactNow.
Steps to Reproduce
- In ContactNow, click the Analytics icon.
- Select Agents > Status.
- The report Chart and table displays zeros for all data.
Applies To
ContactNow
Resolution
Cause
This issue is under investigation.