ContactNow: Add Button Missing from Interface for X8 Customers
Symptom
The Add button is missing from the Agents, Teams & Queues page.
Applies To
- ContactNow
- Agents
Resolution
If the add button is missing, there are no more available X8 licenses. Please contact your Sales Representative to acquire additional licenses.
Cause
There are no more available X8 licenses to assign. Agents can be added based on the number of available licenses at one license per agent.