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8x8 Support

ContactNow: Dataset Management Not Showing Accurate Data

Symptom

Dataset results between Dataset Management and Status Report are different.

Applies To

  • ContactNow
  • Dataset Management
  • Status Report

Resolution

Change the status of the dataset to HOLD and back to LIVE. 

  1. Log in to ContactNow.
  2. Click Data > Dataset Management.
  3. Click Edit.
  4. Set Status to HOLD.
  5. Click Update
  6. Click Edit.
  7. Set Status to LIVE.
  8. Click Update.

Cached memory of datasets should be refreshed and the sets should match.

Cause

If dataset results are different, the sets may not be synchronized.

 

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