ContactNow: Dataset Management Not Showing Accurate Data
Symptom
Dataset results between Dataset Management and Status Report are different.
Applies To
- ContactNow
- Dataset Management
- Status Report
Resolution
Change the status of the dataset to HOLD and back to LIVE.
- Log in to ContactNow.
- Click Data > Dataset Management.
- Click Edit.
- Set Status to HOLD.
- Click Update.
- Click Edit.
- Set Status to LIVE.
- Click Update.
Cached memory of datasets should be refreshed and the sets should match.
Cause
If dataset results are different, the sets may not be synchronized.