ContactNow: Hold Music Continues to Play after Call Connects
Symptom
After a call connects, the hold music continues to play.
Applies To
- ContactNow
- Softphones
Resolution
Check the SIP IP address for the softphone.
- Log in to the Softphone.
- Click Account Details.
- Navigate to SIP IP address.
- Set the address to sip.easycontactnow.com.
Have the affected agent connect to the dialer again.
Cause
DNS issue in the network.