ContactNow: Sagepay Top-Ups Returning IP Address Blocked by Vendor
Symptom
When you try to top up via Sagepay, the following error message appears: "IP address blocked by vendor."
Applies To
- ContactNow
- Sagepay
Resolution
If you are experiencing this problem you need to contact your ISP and ask for a UK registered IP address.
Cause
UK Internet Service Providers (ISPs) are giving UK customers US IP addresses, and Sagepay does not allow top-ups from the US.