Unable to Add an Agent in ContactNow
Symptom
In the ContactNow portal, the option to add an agent is missing even with administrator level privileges. Please refer to the image below where ContactNow administrators can confirm the steps to add an agent.
Applies To
ContactNow users with Admin level access
Resolution
Please use the Chrome browser if you are using another browser such as Microsoft Edge.
Cause
ContactNow administrators using Microsoft Edge have reported the missing the option to add agents.
Additional Information
If you still are unable to locate the option to add an agent (logged in as an Admin) after testing multiple browsers, please refer to this article
How to Create a case with 8x8 Support or call the 8x8 Support Hotline for further assistance.