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New Agents Are Missing in ContactNow Analytics Reports

If the new agents have never logged into ContactNow, the administrator will be unable to see them in Analytics Reports. Learn more here.

Symptom

The administrator is unable to see new agents in their ContactNow Analytics Reports

Applies To

ContactNow Analytics Agents Calls report.

Cause

The new agent has never logged into ContactNow.

Resolution

Agents must first log into ContactNow before they will be displayed in Analytics reporting.

 

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