Unable to Add New Agents in ContactNow
Symptom
- ContactNow Admin user logs into 8x8 SSO, https://login.8x8.com/sso/login
- Click ContactNow.
- ContactNow admin site opens.
- Select Agents, Teams, and Queues > Agents.
- The Add button to add new agents is missing.
Applies To
- ContactNow
Resolution
Workaround:
- Go to www.8x8.com.
- Select Log In > 8x8 ContactNow
Cause
Temporary issue with ContantNow login through 8x8 SSO.
Additional Information
If the Add button is still missing, please create a case with 8x8 Technical Support.