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8x8 Support

Unable to Log in to Contact Center Through Netsuite Application Panel

Symptom

User is presented an error stating that the username must contain the tenant ID.

Applies To

  • 8x8 Contact Center 
  • NetSuite Integration

Resolution

  1. In the Application Panel click the Configuration (gear) button in the top right.
  2. Select Advanced.
  3. Note any existing configuration.
  4. Select Reset.
  5. Re-enter the configuration information saved in step 3.

Cause

Panel has cached a previous login.