Unable to Log in to Contact Center Through Netsuite Application Panel
Symptom
User is presented an error stating that the username must contain the tenant ID.
Applies To
- 8x8 Contact Center
- NetSuite Integration
Resolution
- In the Application Panel click the Configuration (gear) button in the top right.
- Select Advanced.
- Note any existing configuration.
- Select Reset.
- Re-enter the configuration information saved in step 3.
Cause
Panel has cached a previous login.