Teleopti Light (Xenapp) Stops Loading
Symptom
Calabrio (Teleopti) Light (Xenapp) version freezes upon starting.
Applies To
- Teleopti Light version within a Citrix environment
Resolution
- Ensure a session is not already running in the background.
- If so close this session if it has timed out, or close your current session and use this minimized session if still running.
Cause
Calabrio (Teleopti) Light (xenapp) can only have one session running at a time.