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8x8 Contact Center Admins Unable to Edit or Save Changes After Being Assigned Admin Rights
8x8 Support

8x8 Contact Center Admins Unable to Edit or Save Changes After Being Assigned Admin Rights

Symptom

8x8 Contact Center admins are unable to save changes after being assigned admin rights. 

Applies To

  • 8x8 Contact Center
  • Contact Center Configuration Manager
  • Super User

Resolution

In order to save changes within Contact Center Configuration Manager, the admin needs to be a super user. 

  1. Log in to Contact Center Configuration Manager as a super user.
  2. Click Security.
  3. Click Roles.
  4. Next to Super User click Edit (pencil icon). 
  5. Click Assignment.
  6. Next to the Username click Assign.
  7. Click Save.

Cause

The newly created admin is assigned with default privileges.