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8x8 Support

8x8 Contact Center Custom CRM Is Not Loading

Symptom

8x8 Contact Center with Custom CRM Front Office Solutions.

  1. Login Contact Center Agent Workspace.
  2. Front Office Solutions login dialog opens in VCC.
  3. Entering valid login for Front Office Solutions does not login, and there is no error message.


Issue is only when using Chrome browser.

Applies To

  • 8x8 Contact Center Agent Workspace.
  • 8x8 Contact Center configured with custom CRM Front Office Solutions
  • 8x8 Contact Center Integration is not set to "Open new window for screenpop"

Resolution

Workaround: Change the Chrome flag to disable "same-site-by-default-cookies".

  1. In the Chrome browser.
  2. In the address bar enter: chrome://flags
  3. The Chrome flags list opens.
  4. Change: "SameSite by default cookies" to "Disabled".

Cause

Chrome browser has specific requirements for browser cookies.

Additional Information

More details can be found here: https://www.chromium.org/updates/same-site
See the section: Sept 30, 2019.