Facebook Social Channel chats are not reaching Contact Centre
Symptom
Facebook Social Channel chats are not reaching Contact Center and the Social channel shows a negative expires in time in Contact Center Configuration Manager.
Applies To
- Contact Center
- Facebook Social Channel
Resolution
- Login to Contact Center Configuration Manager
- Navigate to Channels
- Select the Social tab
- Click on the Expires in Time
- Re-authenticate with Facebook
Cause
The authentication with Facebook is only valid for a set amount of time