Inbound Contact Center Calls showing Administrator name as Caller ID
Symptom
Company Main line phone displays administrator's name as the Caller ID for the inbound calls.
Applies To
- Account Manager -User profile
Resolution
Check user profile for the for whose name is appearing as Caller ID and confirm that main line number is not saved in phone profile.
Cause
Customer's admin profile had mobile number saved as main line number and appearing as Caller ID when receiving any inbound calls.