No save option appearing in the Contact Center Configuration Manager
Symptom
The administrator is missing the 'save' option in the Contact Center Configuration Manager
Applies To
- Contact Center administrators
Resolution
The administrator will need to be assigned the 'superuser' role in the Contact Center configuration manager by another administrator who already is a super user
- Log into Configuration Manager for Contact Center.
- Select Users.
- Navigate to the General tab.
- Under Role setting, change to Super User.
- Click Save.
- Have the administrator who was set as a Super User log out and log back in.
Cause
The administrator needs to be set as a superuser to be able to have the 'save' option available.