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8x8 Support

No save option appearing in the Contact Center Configuration Manager

Symptom

The administrator is missing the 'save' option in the Contact Center Configuration Manager

Applies To

  • Contact Center administrators

Resolution

The administrator will need to be assigned the 'superuser' role in the Contact Center configuration manager by another administrator who already is a super user

  1. Log into Configuration Manager for Contact Center.
  2. Select Users.
  3. Navigate to the General tab.
  4. Under Role setting, change to Super User.
  5. Click Save.
  6. Have the administrator who was set as a Super User log out and log back in.

superuser.png

Cause

The administrator needs to be set as a superuser to be able to have the 'save' option available.

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