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Status Codes are not Working
8x8 Support

Status Codes are not Working

 

Symptom

Status codes are not working even when you have assigned the code to the correct group.

Applies To

  • Virtual Contact Center Configuration Manager

Resolution

  1. Go to status codes
  2. Go to the 'assignments' tab

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3. Click on the small plus sign next to the agent group to expand the agent list and locate the agent in question. Make sure that the individual agent is also checked.

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Cause

The check box for the individual agent within the group has not been checked.