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8x8 Support

Status Codes Not Working With Correct Group Code Assigned

Symptom

Status codes are not working even when you have assigned the code to the correct group.

Applies To

  • Configuration Manager for Contact Center
  • Status Codes

Resolution

  1. Log in to Configuration Manager for Contact Center.
  2. Go to Status Codes.
  3. Select the Assignments tab.
    KB9.png
  4. Click on the small plus sign next to the agent group to expand the agent list and locate the agent in question. Make sure that the individual agent is also checked.
    KB10.png
    KB11.png

Cause

The check box for the individual agent within the group has not been checked.

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