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Agent is Getting Fast Busy on Calling a Virtual Office User
8x8 Support

Agent is Getting Fast Busy on Calling a Virtual Office User

Symptom

8x8 Contact Center agent is getting fast busy when attempting to call an internal Virtual Office user from the 8x8 Agent Console.

Applies To

  • Contact Center Configuration Manager
  • 8x8 Agent Console
  • Virtual Office 

Resolution

  1. Log in to Contact Center Configuration Manager.
  2. Click Home.
  3. Click on the Dial Plans Tab.
  4. Select dial plan: System Dial Plan US North American Number Plan (US NANP) with VOVCC.Screen Shot 2019-10-01 at 2.59.47 PM.png
  5. Click Save.

Cause

The current dial plan is not set to handle calling internal extension numbers.

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