Bria Account Error: Failed to Enable SIP Error 503
Symptom
In Bria, the following error appears: Account Failed To Enable SIP Error 503.
Applies To
- 8x8 Contact Center
- Agents
- Bria softphone
Resolution
- Launch Bria.
- Select Softphone and select Account Settings.
- Click Edit Account.
- Select the Transport tab.
- Deselect IPv6 checkbox.
- Click OK.
Cause
The agent's OS or network is not configured for IPv6.
Additional Information
Please go here for more information on configuring Bria for 8x8 Contact Center.