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8x8 Support

Contact Center Admin Missing Configuration Manager Icon in Application Panel

Symptom

Contact Center admin is missing Configuration Manager for Contact Center in the application panel.

Applies To

  • 8x8 Contact Center
  • Admin 
  • Configuration Manager for Contact Center

Resolution

If a Contact Center admin is missing the Configuration Manager for Contact Center icon in their application, their role in 8x8 Admin Console will need to be adjusted. 

  1. Log in to 8x8 Admin Console.
  2. Click Menu (three horizontal lines top left of the page) Roles & permissions
  3. Click Assignments Create Assignment.
  4. Select VCC Admin (default) and Company Admin (default).
  5. Click Save.

Cause

This is a known issue that will be addressed in a feature release.

 

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