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8x8 Support

Unable to Delete 8x8 Contact Center Agent Or User

Symptom

When attempting to delete an 8x8 Contact Center agent/user from Contact Center Configuration Manager, the following error appears: "The Agent cannot be deleted."

AgentCannotBeDeleted.JPG

Applies To

  • 8x8 Contact Center
  • Admin
  • Agent

Resolution

  1. Log in to Contact Center Configuration Manager
  2. Click Agents.
  3. Click Edit (pencil icon). 
  4. Select Queues tab.
  5. Remove Agent/User from all assigned queues.
    Queue_Assign.JPG
  6. Save changes.

 The Agent/User can now be deleted from the Agent list. 

Cause

The agent/user had not been removed from all assigned queues.