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8x8 Support

Wallboard Dialog Is Not Visible

Symptom

The Wallboard dialog does not display in the main area where the Wallboard should be.

Applies To

  • Contact Center Configuration Manager 
  • 8x8 Agent Console

Resolution

Log out of 8x8 Agent Console and log in to Contact Center Configuration Manager. Alternatively, log in to Contact Center Configuration Manager in a different browser. 

Cause

8x8 Agent Console and Contact Center Configuration Manager are logged in the same browser.

 

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