Lost Connection Alert in 8x8 Agent Console
If an Agent sees lost connection alert in 8x8 Agent Console, then check the ISP or network connection. Learn more here.
Symptom
8x8 Contact Center agent observes a "lost connection" alert in the 8x8 Agent Console.
Applies To
- 8x8 Agent Console
Resolution
If the issue impacts remote agents, this points to a local network or ISP connectivity issue. Check the ISP or network the impacted user is on.
Cause
This is generally due to a local network or ISP issue.
Additional Information
See also the 8x8 Contact Center Technical Requirements document for network setup recommendations.