Skip to main content
On Hold Music Is Inaudible in 8x8 Contact Center
8x8 Support

On Hold Music Is Inaudible in 8x8 Contact Center

Symptom

Callers are unable to hear on-hold music in 8x8 Contact Center.

Applies To

  • 8x8 Contact Center
  • Agents
  • On-hold Music

Resolution

Agents will need to put the caller on-hold from the 8x8 Agent Console.

On-HoldButton.JPG

Cause

If the agent is using Bria, they should not use the Bria application to put the caller on-hold.

 

  • Was this article helpful?