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8x8 Support

On Hold Music Is Inaudible in 8x8 Contact Center

Symptom

Callers are unable to hear on-hold music in 8x8 Contact Center.

Applies To

  • 8x8 Contact Center
  • Agents
  • On-hold Music

Resolution

Agents will need to put the caller on hold from 8x8 Agent Workspace.

Hold.png

Cause

If the agent is using a softphone, they should not use the softphone application to put the caller on hold.

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