HTTP 400 Error in Single Sign On Application Panel
Symptom
When working in 8x8 Contact Center or Configuration Manager, after some time, and clicking anywhere, I receive an error: "HTTP 400".
Applies To
- 8x8 Agent Console
- Configuration Manager
Resolution
Close the browser and clear the browser cache and cookies.
Cause
The browser cached data is out of synch with the current 8x8 SSO session.