Unable to Exit Post Processing Status in 8x8 Contact Center
Symptom
Unable to exit Post Processing status in 8x8 Contact Center.
Applies To
- 8x8 Contact Center
- 8x8 Agent Console
- Agent Status
Resolution
You'll need to select a Transaction Code.
Select Transaction Codes
- Click Go to disposition.
- Select the options from under the appropriate lists that appear.
- Once selected, click Wrap up.
Cause
This occurs if mandatory transaction codes are not selected while on Post Processing. Contact Center will not allow an agent to progress.