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8x8 Support

Unable to Exit Post Processing Status in 8x8 Contact Center

Symptom

Unable to exit Post Processing status in 8x8 Contact Center.

Applies To

  • 8x8 Contact Center
  • 8x8 Agent Console
  • Agent Status

Resolution

You'll need to select a Transaction Code. 

Select Transaction Codes

  1. Click Go to disposition.
    disposition.PNG
  2. Select the options from under the appropriate lists that appear.
    DispositionCode.PNG
  3. Once selected, click Wrap up.
    WrapUp.PNG

Cause

This occurs if mandatory transaction codes are not selected while on Post Processing. Contact Center will not allow an agent to progress. 

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