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Unable to See Queues or Agents in 8x8 Agent Console
8x8 Support

Unable to See Queues or Agents in 8x8 Agent Console

Symptom

Agents are unable to see queues or other agents in 8x8 Contact Center Agent Console Status section.

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Applies To

  • 8x8 Contact Center Agent Console

Cause

The issue can occur after a Contact Center scheduled maintenance or platform upgrades.