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8x8 Support

Agent status code is not showing in Monitoring Tool

Symptom

Agent status code is not showing in Monitoring - > Agent Management - > Real Time - > Status Code

Applies To

  • 8x8 Contact Center Console

Resolution

  1. Login into VCC Configuration Manager
  2. Navigate to Users - Edit User - General - Software Language
  3. The Software language of the user should be same as the Primary language of Status Code
    clipboard_e82cd7da6f7aed351cf79506666d729f9.png

Cause

Agent software language is different than the Primary language of Status Code.

Additional Information

The issue is resolved in Contact Center version 9.10.0