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8x8 Support

Zendesk: Failed to Login to External CRM Error

Symptom

Attempting to log in to the 8x8 Contact Center integration app for Zendesk results in the following error:

"Failed to login to external CRM, please fill out or correct your external setup credentials."

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Applies To

  • Zendesk Integration for 8x8 Contact Center

Resolution

Enable External CRM Login.

  1. In the Zendesk interface, in the bottom left corner, click the Settings icon (admin wheel/cog).
  2. Scroll down to the Channels sub-group and click API.
  3. Under Settings, ensure that Password Access is Enabled (box is checked).
  4. Click Save.

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Cause

Most likely, Password Access needs to be enabled in Zendesk admin settings.

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