Zendesk: Failed to Login to External CRM Error
Symptom
Attempting to log in to the 8x8 Contact Center integration app for Zendesk results in the following error:
"Failed to login to external CRM, please fill out or correct your external setup credentials."
Applies To
- Zendesk Integration for 8x8 Contact Center
Resolution
Enable External CRM Login.
- In the Zendesk interface, in the bottom left corner, click the Settings icon (admin wheel/cog).
- Scroll down to the Channels sub-group and click API.
- Under Settings, ensure that Password Access is Enabled (box is checked).
- Click Save.
Cause
Most likely, Password Access needs to be enabled in Zendesk admin settings.