Skip to main content

 

 
8x8 Support

Unable to Find and Add Users to 8x8 Contact Center Role

Symptom 

Users cannot be found or added to the Contact Center role.

Applies To

  • 8x8 VCC Contact Center
  • 8x8 Admin Console
 

Resolution

  1. Log in to 8x8 Admin Console.
  2. Click Assignments > +Create assignment.
  3. Fill in the following fields:
    • Assign to
    • Scope
    • Role
  4. Select VCC Admin for the role.
  5. Click Save.

Cause

VCC Admin role is required and must be assigned within 8x8 Admin Console.