Skip to main content

 

 
8x8 Support

Discrepancies of Abandon Reports on 8x8 Contact Center and Non-Bi Wallboard

Symptom

The number of the abandon count in 8x8 Contact Center Wallboard differs from the Contact Center Analytics Non-BI wallboard. Generally, Contact Center Wallboard has a higher abandon count than the Contact Center Analytics non-BI wallboard.

Contact Center Wallboard:

VCC Wallboard_b.png

Contact Center Analytics Wallboard Non-BI:

VCC analytics wallboard.PNG

Applies To

  • 8x8 Contact Center 
  • Analytics Non-BI enabled

Resolution

In order to match up the stats from the Contact Center wallboard and the Analytics Non-BI wallboard on your metric selection, you will have to choose total abandoned rather than abandoned.

  1. Log in to Contact Center Analytics. 
  2. Click Dashboard then More Options (three dots).clipboard_e23ec99ac3402e1c36b82a8bd4c214a4d.png
     
  3. Click Edit (pencil) to edit settings on the dashboard.clipboard_ede9a3c8dcb06076e2de8decf5688a8f1.png
     
  4. Drop down from Metrics, Click Configure and check Total Abandoned related fields to include them in your dashboard
  5. Click Save at the bottom of the edit widget.clipboard_ed624b19ef2ca770076dc52cf867d8bf9.png
     
  6. Click Save again on the subsequent screen to save your dashboard.clipboard_edbef7d35401a88252f0f8eee8da7ee67.png

Cause

The reason for the difference in the metrics is that Analytics differentiates between "short abandoned", "abandoned", and "total abandoned", while Contact Center doesn't. 

"Short abandoned" is the number of abandons made in <= 5 seconds, while "abandoned" is all the abandons > 5 seconds. The metric "total abandoned" shows the total number of abandons, no matter the time.

  • Was this article helpful?