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8x8 Support

Troubleshooting Audio Issues in 8x8 Work Meetings

Symptom

Microphone/headset audio issues when using.

Applies To

  • 8x8 Meet
  • Work for Desktop

Resolution

Check that Work for Desktop audio settings and meeting audio settings are the same.   

  1. Log in to Work for Desktop.
  2. Click Settings (Gear).
  3. Click Audio and video.
  4. Choose the source for Microphone and Speakers.  
    Screen Shot 2019-08-13 at 10.49.56 PM.png
  5. Click Meetings
  6. Join a Meeting.
  7. Click More Actions (three dots) > Settings
    Screen Shot 2019-08-13 at 10.17.14 PM.png
  8. Check that Microphone and Audio output are the same source as the one in VOD. Adjust if needed.
    Screen Shot 2019-08-13 at 10.50.16 PM.png

Cause

When audio settings in Work for Desktop are changed but not updated in the meeting settings. The same is true if meeting settings are adjusted and not updated in Work for Desktop.  

Additional Information

If audio issues continue to occur, please contact 8x8 Support.

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