Virtual Office for Zendesk Integration: Calls Fail When I Click Accept
Symptom
When an agent makes or receives a phone call, the call fails when clicking on the Accept button in the communication panel. Typically the call will either route to voicemail, or simply end.
Applies To
This issue applies to agents who have access only to a softphone on their 8x8 Virtual Office extension, or if their physical phone is inoperative.
Cause
The communication panel's call Accept button initiates call-answering only on dedicated physical phones. It will not work with either Virtual Office Desktop or Virtual Office Mobile.
Clicking Accept in this case results in the message Accept from VOD or VOM. If not answered in time, calls will route according to rules applied to the phone extension.
Resolution
Agents who do not have a dedicated physical phone assigned to their 8x8 phone extension must answer all phone calls from either Virtual Office Desktop (VOD) or Virtual Office Mobile (VOM).