"Virtualoffice window already open" Error When Trying to Open the Integration
Symptom
When attempting to open the 8x8 Virtual Office for Netsuite integration, it does not open the portlet and the following error appears:
Applies To
- NetSuite Integration
Resolution
- Clear browser cache and cookies.
- Ensure that pop-ups are allowed by the browser.
- Reopen the integration.
Cause
This is caused by a browser error.
Additional Information
If using Google Chrome, check that the integration is working properly by opening it in Incognito Mode. Incognito Mode has its own cache and cookies and disables browser extensions.