Voice for Teams: Embedded dial pad DTMF is unresponsive during active calls
Symptom
When a call is made or received in the Microsoft Teams client, the Teams user reaches an IVR and then attempts to navigate the IVR by entering numbers from the Teams embedded dialpad, but the dialpad does not appear to be responsive.
Typed numbers appear in the embedded dialpad, but no sound (DTMF, or Dual-Tone Multi-Frequency signaling) is heard and no digits are sent to the IVR.
However, when the user opens the dialpad in the pop-out active call window and presses IVR digits there, the IVR is responsive to key presses.
Applies To
- Microsoft Teams
- 8x8 Voice for Microsoft Teams
Cause
This is a known design issue with the Microsoft Teams client, and is not related to the 8x8 Voice for Microsoft Teams service.
Resolution
Use the dialpad provided in the the pop-out active call window, instead.
This can be opened by clicking on the Dial pad icon at the top-right after the window appears.