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8x8 Support

Voice for Teams: Manual Intervention Required, Teams Meeting Room Setup

Symptom

During the Sync Now process in the 8x8 Voice for Teams admin portal, a message may appear stating that Manual intervention is required.

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For this specific issue, clicking on View Advice displays a notification regarding Teams Meeting Room Setup:

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Applies To

  • 8x8 Voice for Microsoft Teams
  • Microsoft Teams

Cause

Microsoft Teams meeting room users cannot be set up through the Sync Now automation in the admin portal. This operation needs to be performed manually.

Resolution

There are two solutions, both of which require setup of Teams Rooms:

  1. Refer to your meeting room equipment provider, who should have the ability to set up the Teams Rooms service.

Or:

  1. Follow Microsoft's process, linked below, to configure Teams Rooms for users:

In both solutions, PowerShell commands must be run manually to set up Teams Rooms.

Once the manual configuration is complete, return to the 8x8 Voice for Teams admin portal and click Sync Now to perform a full sync between 8x8 and Microsoft Teams.

The sync process should now complete and the notification about manual intervention will clear.

Additional Information

Below are external links to Microsoft's services regarding Teams Rooms:

Important-Icon.png Note that 8x8 does not provide technical support for Microsoft Teams Rooms or its devices.
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