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8x8 Support

8x8 Admin Console Extension Cannot Send or Receive SMS

Symptom

Sending SMS messages is prohibited for a user, and inbound SMS messages fail to arrive.

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Applies To

  • 8x8 Work
  • SMS
  • 8x8 Admin Console
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  • Only 8x8 Work users assigned an X2 or higher license and at least one local phone number can send/receive SMS messages.
  • Phone numbers assigned to Service extensions, such as Auto Attendant, Call Queue, Ring Group, etc, cannot send/receive SMS.
  • Lobby and Basic licenses do not have SMS capability.
  • Voice for Teams users with temporary numbers set during the number port-in process will not have SMS available as an option in the Voice for Teams App (in Microsoft Teams) until the port-in process is complete, and their non-temp number has replaced their temporary number.
  • Also, please see the articles linked below in Additional Information for critical info about 8x8 SMS.

Cause

If a Toll-Free number is the only number assigned to a user, SMS will not function for that user. Toll-Free phone numbers are prohibited from sending/receiving SMS messages.

Resolution

For SMS capability, a local phone number must be assigned to a user profile in 8x8 Admin Console. If there is no local phone number assigned to a user attempting to use SMS, you must first assign them one and Save their user profile.

Users must log out of 8x8 Work and log back in for any Admin Console changes to take effect.

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