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Error When Assign Number To A User: Failed At Caller ID
8x8 Support

Error When Assign Number To A User: Failed At Caller ID

Symptom

When you are creating a new user, you get an error: User settings saved with errors. Failed at extension create, Phone Number assign, sending welcome email, setting caller ID.
The user is created, but the DID number and 8x8 license is not saved with the user.

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Applies To

  • Virtual Office Configuration Manager assigning a license and number to a user.

Resolution

Change the Site's 'Main Line Number' to a valid number associated with your 8x8 account.

  1. Log into the 8x8 Application panel https://sso.8x8.com
  2. Click the Virtual Office Configuration Manager icon.
  3. Select Sites.
  4. Scroll down to the 'Voice Service Settings' section.
  5. Open the 'Main Line Number' list, and select a number that is not grayed out.  

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Cause

The Site's 'Main Line Number' is not a valid number with your 8x8 account.

 

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