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8x8 Support

Unable to Set the Main Line Number or External Caller ID

Symptom

If a number is in the middle of the porting process, both the temporary and number being ported do not appear in the dropdown to set the external caller ID (on a user) or mainline number (on a site)

Applies To

  • 8x8 Admin Console

Resolution

With the latest version of 8x8 Admin Console, the resolution is to wait until the number has completed the porting process. Once the port process has been completed, the number will be available to set as main line number and external caller ID.

Cause

Due to limitations of porting process, this feature is currently not implemented in 8x8 Admin Console.

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