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Phone Number not assigned when user is saved in Configuration Manager
8x8 Support

Phone Number not assigned when user is saved in Configuration Manager

Symptom

When trying to create or update a user, the phone number cannot be assigned. Whenever the number is selected and saved, the following message appears:

"Error in user creation. Failed at number assignment..."

Applies To

  • Virtual Office Configuration Manager
  • Number Assignment

Resolution

  1. Click Users.
  2. Click Edit (pencil icon) next to the user.
  3. Make sure the email address is shorter than 50 characters. clipboard_e70f001a8f9c9151830022f4cad7c6315.png
  4. Select the phone and click Save.

Cause

The max number of char allowed in the email field is 50.

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