Skip to main content

 

 
8x8 Support

Phone Number not assigned when user is saved in 8x8 Admin Console

Symptom

When trying to create or update a user, the phone number cannot be assigned. Whenever the number is selected and saved, the following message appears:

"Error in user creation. Failed at number assignment..."

Applies To

  • 8x8 Admin Console
  • Number Assignment

Resolution

  1. Click Users.
  2. Click Edit (pencil icon) next to the user.
  3. Make sure the email address is shorter than 50 characters. clipboard_e70f001a8f9c9151830022f4cad7c6315.png
  4. Select the phone and click Save.

Cause

The max number of char allowed in the email field is 50.

  • Was this article helpful?