Phone Number not assigned when user is saved in 8x8 Admin Console
Symptom
When trying to create or update a user, the phone number cannot be assigned. Whenever the number is selected and saved, the following message appears:
"Error in user creation. Failed at number assignment..."
Applies To
- 8x8 Admin Console
- Number Assignment
Resolution
- Click Users.
- Click Edit (pencil icon) next to the user.
- Make sure the email address is shorter than 50 characters.
- Select the phone and click Save.
Cause
The max number of char allowed in the email field is 50.