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Error 'Failed saving user settings' when attempting to assigning Contact Centre License to a user
8x8 Support

Error 'Failed saving user settings' when attempting to assigning Contact Centre License to a user

 

Symptom

Error 'Failed saving user settings' when attempting to assigning Contact Center License to a user

Admin Console Error Failed saving user settings.png

Applies To

  • 8x8 Admin Console
  • Contact Center

Resolution

  1. In the Virtual Contact Center (VCC) agent settings on the user users edit page in 8x8 Admin Console identify the suggested extension number and take note of this number

Admin Console Error Failed saving user settings - vcc extension.png

  1. In Contact Center Configuration Manager Users, search for a user with the PBX# identified in the last step

VCC Configuration Manager Users Filter PBX#.png

  1. If a user is returned in the results, please contact 8x8 Support to correct this
  2. In the meantime, it should be possible to add the Contact Center license to the user
  3. Enter a different extension number that is not already in use in the Virtual Contact Center (VCC) agent settings on the user users edit page in 8x8 Admin Console
  4. Save the user

Cause

8x8 Admin Console is suggesting a user extension that is already in use by another Contact Center user. This can happen if:

  • A Contact Center user has not successfully been removed from the Contact Center when the license was removed from them in 8x8 Admin Console or
  • A Contact Center extension number change has not successfully completed.

 

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