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8x8 Support

User's department not correctly updating in 8x8 Work contacts

Symptom

When assigning a department to a user in the 8x8 Admin Console the change does not show in the 8x8 Work contacts list when filtering by department.  

Applies To

  • 8x8 Work
  • 8x8 Admin

Resolution

  1. Edit the user's department in 8x8 Admin Console. This can be changed to Test for example, and then save the changeclipboard_e651fd55f719663f7a18e2b9fb8decc5d.png
  2. Now enter the correct department and save.

Cause

This is likely to be caused by a database sync error. 

Additional Information

Please contact 8x8 Support if this does not resolve the issue.