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8x8 Support

Call Queue Initial Queue Greeting, Music-on-hold or Repeating Queue Message are silent and show Default audio file will be used in 8x8 Admin Console

Symptom

Call Queue Initial Queue Greeting, Music-on-hold or Repeating Queue Message are silent and show Default audio file will be used in 8x8 Admin Console.

  • If the issue is with the Music-on-hold only you will hear silence or the repeating queue message repeatedly with a short silence in between instead of the the Music-on-hold being played
  • If the issue ws with the repeating queue message only you will hear a short silence when the message should play in the Music-on-hold

Applies To

  • 8x8 Work
  • Call Queues

Resolution

You can select or upload an audio file in 8x8 Admin Console

Or to use the default audio, raise an 8x8 Support case to reload the links for the Call Queue audio files on the 8x8 Work PBX

Cause

If an audio file that configured for use on a Call Queue is deleted the Call Queue will show it is configured to use the default audio in 8x8 Admin Console and the audio file is deleted from the PBX however the Call Queue will still try to platy the deleted audio file rather than the default audio file.

A warning "Are you sure you want to delete "Audio Name". Deleting this audio file could cause any service using it to stop working." is presented in 8x8 Admin Console when deleting the audio file.

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