Skip to main content

 

 
8x8 Support

Existing User is Not Visible When Trying to Add Them to a Ring Group

Symptom

When searching for an existing user to add them to a ring group, there are no results displayed.

Applies To

  • 8x8 Admin Console
  • Ring Groups

Resolution

  1. Login to Admin Console, click on Ring Groups and on the right side, click on the pencil to edit. 
  2. In the Members section, search for a user to add, but there will be no results. 
  3. Look under the Basic information section at the site name.
  4. Go back on the home screen, click on Users and look for the user in question on what site it is. 
  5. Go back on the home screen, click on Sites, and click to edit the site where the Ring group is and the site where the user is. Observe these are on different PBX's.
  6. Create the user on the same PBX as the ring group and you should be able to add the user to the ring group.

Cause

If the ring group and the user are not on the same PBX, the user can not be assigned to the ring group.