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8x8 Support

One Way Audio in 8x8 Work for Mobile for iOS

Symptom

When a call is answered using Work for Mobile on an iOS device.

Applies To

  • Work for Mobile
  • iOS

Resolution

  1. Open device Settings.
  2. Go to Privacy.
  3. Go to Microphone.
  4. Turn on the microphone for Work for Mobile (swipe to turn the switch green).

Cause

The likely cause of this issue is that microphone access for the Work for Mobile app is disabled. This can occur as a result of app updates, iOS system updates, phone reset, or simple user error.

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