Transfers from the Auto Attendant or Ring Groups to External Numbers Fail
Symptoms
Forwards from the Auto Attendant or Ring Groups to an external number fail
The Auto Attendant will not call out to record a greeting
Applies To
Admin Console
Resolution For 8x8 Admin Console
Make sure the main company number is set properly in 8x8 Admin Console.
- Log in to 8x8 Admin Console
- Check the main company number under Sites > Edit > Voice Service Settings > Main Line Number.
- Choose an appropriate Main Line Number from the drop-down menu.
- Click Save.
If the Main Line Number is correctly configured and you are still receiving a Fast Busy tone, contact 8x8 Support for further assistance.
Cause
The Main Company Number is not set.