Cannot Record Greeting for Auto Attendant
Unable to use the built-in Record Recording option when setting up Auto Attendant within Account Manager? Set the company Main Number properly to fix the issue.
Symptom
When setting up Auto Attendant within Account Manager, you cannot use the built-in Record Recording option.
Applies To
Account Manager Auto Attendant
Resolution
Ensure the Main Number is set in Account Manager
- Sign in to Virtual Office Online or Desktop.
- Click Phone System > Company Settings.
- In the Caller ID section, select Main Number from the pull-down menu.
- At the bottom of the page, click Save.
Cause
The company Main Number is not properly set. The Main Number is the "source" DID required to initiate a call out to the recording service.