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Transfers from the Auto Attendant to External Numbers Fail
8x8 Support

Transfers from the Auto Attendant to External Numbers Fail

Symptom

Forwards from the Auto Attendant to an external number fail

The Auto Attendant will not call out to record a greeting

Applies To

Account Manager 

Resolution

  1. Log in to Account Manager.
  2. Navigate to Phone System > Company Settings.
  3. Under Caller ID, select the Main Number.
    MCN1.PNG
  4. Click Save.

Cause

The Main Company Number is not set.

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