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Why am I getting "Label is required" Error Message When Saving Call Park Extensions in Account Manager?
8x8 Support

Why am I getting "Label is required" Error Message When Saving Call Park Extensions in Account Manager?

Symptom

When saving Call Park Extensions label, you receive "Label is required" message.

Applies To

  • Account Manager (legacy)
  • Call Park Extensions label

Resolution

  1. Select the "Extensions Per Page" range for CP extension to edit (i.e., 10, 25, 50, 100, all)
    • Screenshot_257.png
  2. Ensure all CP extensions have labels before clicking [SAVE]
    • Screenshot_256.png
  3. If there are unused or unnecessary CP extension, [Delete] them then follow step 2
    • Screenshot_255.png

Cause

Account Manager looks at all Call Park extensions visible, if any CP extensions are not labeled (blank), you will get the "Label is required" error. This is by design.

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